Autor Tema: TP Link WA5210G No Conecta con Red  (Leído 3368 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
TP Link WA5210G No Conecta con Red
« en: Enero 24, 2012, 12:29:38 pm »
Hola,

Compre la semana pasada el Kit en la tienda y configure el WA5210G segun el manual pero no me puedo conectar a la red seleccionada. Se que la clave es la correcta pero no hay caso.
Realice una prueba a ver si el dispositivo se conectaba o no, encendi el Router y se conecto al Router del Kit (Oviamente sin conexion a internet porque no tengo red propia es solo para repartir la señal) con contraseña WPA2.
Se que la contraseña esta bien y que el WA5210G se conecta a un router, ahora no entiendo porque no se conecta a esa red. Con mi Alfa 2000 me conecto sin problemas, incluso a veces con la Wifi del ordenador aunque la señal es muy debil.

Que puedo hacer ???

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #1 en: Enero 24, 2012, 03:45:23 pm »
Prueba a quitar el dns de las propiedades del entorno de red, es decir, dejalo de forma automática.
De todas formas, sube capturas para ver si hay algo mal.
Saludos.

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #2 en: Enero 24, 2012, 04:49:18 pm »
aca envio unas capturas, el problema es que no conecta con la Red WEP, si con WPA2

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #3 en: Enero 24, 2012, 04:56:52 pm »
tengo mas capturas pero no me las deja subir

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #4 en: Enero 24, 2012, 05:02:05 pm »
Estas no me valen, necesito ver donde pones la clave.
Intenta subirlas con menos resolución.

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #5 en: Enero 24, 2012, 05:30:04 pm »
Aqui te envio unas capturas de lo que me pides, lo que no entiendo bien es donde tengo que cambiar o quitar el DNS, eso es en la configuracion de los adaptadores de redes, es decir lo primero que se hace segun el manual.

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #6 en: Enero 24, 2012, 05:40:06 pm »
tienes que ponerla en la tarjeta de cable o wifi, donde te conectes.

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #7 en: Enero 25, 2012, 01:35:31 pm »
No creo que el problema no va por ahi. El TP Link se Conecta a WAP2 y se conecta a redes abiertas, pero no se conecata a la Red WEP que nesecito. en teoria con el TP Link conectado al ordenador con el cable de red deberia conectarse a la red seleccionada y deberia tener acceso a internet. pero no hay caso. que puedo hacer ???

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #8 en: Enero 25, 2012, 01:43:25 pm »
si dices que el problema no es el dns, entonces al 100% que la clave está mal.

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #9 en: Enero 25, 2012, 04:49:39 pm »
no, la clave esta 100% BIEN, la se de memoria de tanto tipearla, pero tambien me pasa con las otras redes WEP (tengo otras) y no se conecta.
Tengo la duda en el apartado "NETWORK" en la pestaña "WAN" Lo tengo en Dinamic IP (En el manual que me enviasteis no aparece nada de esa pagina) esta bien eso en "Dinamic IP" ??
las capturas del DNS que me enviastes son de ESTA targeta, es decir del TP Link ???? (No de la wifi interna de la PC)
En el manual me figura para poner
IP: 192.168.1.166
Mascara de Subred: 255.255.255.0
Puerta de enlace:192.168.1.1

luego:
Usar las siguientes direcciones de Servidor DNS:
Servidor DNS preferido:   80.58.61.250
Servidor DNS alternativo: 80.58.61.254
 
Gracias por el Soporte tecnico !!!

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #10 en: Enero 26, 2012, 08:24:19 am »
Quita el dns, que es lo que te hemos dicho anteriormente, que vaya automático.

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #11 en: Enero 28, 2012, 06:15:45 pm »
deje el DNS vacio como en la foto, la clave esta ok. pruebo con otras WEP y sige sin conectarse ya no se me ocurre que mas hacer seguire mañana probando pero no hay caso. ya no se me ocurren mas cosas que probar, el problema son las WEP y la que uso siempre me conecto con el Alfa incluso con la Targeta wifi interna del ordenador.

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #12 en: Enero 28, 2012, 06:34:12 pm »
Toma nota de los datos de la tarjeta interna o el alfa, y ponlos en la casilla ip, dns, puerta de enlace..

Bertus

  • Usuarios
  • *
  • Mensajes: 14
  • Karma: +0/-0
    • Ver Perfil
Re: TP Link WA5210G No Conecta con Red
« Respuesta #13 en: Enero 31, 2012, 12:14:24 pm »
...Bueno Al final con esa red no hay caso y ya estoy mas que quemado porque se que mis datos estan bien, es simplemente que el TP link no se quiere conectar.

Ahora tengo otra red con 19 db a esta SI se conecta sin problemas, veo incluso los 2 leds del dispositivo mostrandome la intensidad de la señal. Estoy sin duda conectado, tambien me lo muetra la pagina de STATUS donde veo la señal, puedo aliñar la antena etc.
El unico problema que tanto conectado directo del la Salida LAN a la targeta de ethernet de la laptop o al Router, de ninguna de las dos formas tengo internet, esta conectado SI, pero sin accseso a internet !!!!

Ya no se como seguir, este aparato se conecta cuando le da la gana a la red que quiere y a la que no quiere no, y nada, las claves estan bien y mi laptop se conecta sin problemas, bueno se conectaba con el Alfa que acaba de morir ayer. (Nofunciona mas no coge señal como si nu tuviera antena

Alguna idea de lo que esta pasando ??

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.693
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP Link WA5210G No Conecta con Red
« Respuesta #14 en: Enero 31, 2012, 01:29:47 pm »
Bertus, pon capturas de como lo tienes puesto y sobre todo especifica paso a paso, lo que haces, para ver si no pones algo bien...
Ya que sino, desde aqui será imposible intuir que te ocurre.
Recuerda, que si la red no es propia, quizás el administrador de esta tenga un mecanismo de defensa y por eso no puedas entrar... no se puede achacar todo al wa5210g.
Saludos.