Autor Tema: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP  (Leído 3320 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pepe1988

  • Visitante
TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« en: Febrero 21, 2011, 02:18:51 pm »
Esta es mi experiencia

Una vez que decidí usar el TP-Link como pisapapeles me dije, ya puesto renuevale el firmware a ver si funciona. Tenía el último instalado pero podría darse el caso que tuviera problemas. Efectivamente al instalarle el firmware que baje de su web oficial, el TP Link empezó a  funcionar para lo que debe hacer. Pero de ahí a que funcione bien completamente hay un gran salto. Por ejemplo no funciona de ningún modo si la red a la que deseamos conectarnos tiene clave WPA (aunque la conozcamos) . Yo casi siempre probé sobre mi red que tiene este tipo de clave y nunca funcionó. También hice algunas pruebas con redes abiertas y tampoco me funcionó hasta que actualice el firmware.

Además, y esto es importante si la red a la que queremos conectarnos tiene un punto de acceso diferente a 192.168.1.1 no funcionará. Luego si desconocemos la IP de la puerta de enlace de la red a la que deseamos conectarnos NO NOS PODREMOS CONECTAR, aunque nos hayan dado la clave WEP. A mi me pasa esto incluso cuando pongo 0.0.0.0 como puerta de enlace.  Por ejemplo si la han puesto a la puerta de enlace la IP 192.168.5.1 ó 192.168.45.6 y así ad-infintum  será imposible conectarse sin conocerla. Ahora bien si conocemos la IP de la puerta de enlace, nada mas que hay que sustituir donde dice 192.168.1.1 por la IP nueva.

CONFIGURACIONES

Como Repetidor Universal (WEP)

1. PC con Ip 192.168.1.100 //  255.255.255.0  // Puerta enlace 192.168.1.1 DNS de la compañía a la que queremos conectarnos
2. Operatión Mode: AP
3. Network: 192.168.1.254 /// 255.255.255.0  /// Puerta enlace 192.168.1.1
4. Wireless Mode: Repetidor Universal (survey: conectar a la red deseada con clave WEP)
5. Security Wireless: Clave Wep de la red a la que deseamos conectarnos.
6. Avance Seting (no es imprescindible): 192.168.1.100 // 192.168.1.199 //  Puerta enlace 192.168.1.1 y DNS de la compañía a la que queremos conectarnos
7. OK
 
Como Cliente (WEP)

8. PC con Ip 192.168.1.100 //  255.255.255.0  // Puerta enlace 192.168.1.1 DNS de la compañía a la que queremos conectarnos
9. Operatión Mode: AP
10. Network: 192.168.1.254 /// 255.255.255.0  /// Puerta enlace 192.168.1.1
11. Wireless Mode: Cliente (survey: conectar a la red deseada con clave WEP)
12. Security Wireless: Clave Wep de la red a la que deseamos conectarnos.
13. Avance Seting (no es imprescindible): 192.168.1.100 // 192.168.1.199 //  Puerta enlace 192.168.1.1 y DNS de la compañía a la que queremos conectarnos
14. OK

Como Repetidor Universal (WPA) = NO FUNCIONA

15. PC con Ip 192.168.1.100 //  255.255.255.0  // Puerta enlace 192.168.1.1 DNS de la compañía a la que queremos conectarnos
16. Operatión Mode: AP
17. Network: 192.168.1.254 /// 255.255.255.0  /// Puerta enlace 192.168.1.1
18. Wireless Mode: Repetidor Universal (survey: conectar a la red deseada con clave WPA
19. Security Wireless: NO ADMITE Clave WPA de la red a la que deseamos conectarnos.
20. NO CONECTA

Como Cliente (WPA) = NO FUNCIONA

22. PC con Ip 192.168.1.100 //  255.255.255.0  // Puerta enlace 192.168.1.1 DNS de la compañía a la que queremos conectarnos
23. Operatión Mode: AP
24. Network: 192.168.1.254 /// 255.255.255.0  /// Puerta enlace 192.168.1.1
25. Wireless Mode: Repetidor Universal (survey: conectar a la red deseada con clave WPA
26. Security Wireless: Clave WPA de la red a la que deseamos conectarnos.
27. Avance Seting (no es imprescindible): 192.168.1.100 // 192.168.1.199 //  Puerta enlace 192.168.1.1 y DNS de la compañía a la que queremos conectarnos
28. NO CONECTA

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.667
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« Respuesta #1 en: Febrero 21, 2011, 06:39:00 pm »
Mira a ver que firmware tienes por si hay que actulizarlo.
Saludos.

pepe1988

  • Visitante
Re: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« Respuesta #2 en: Febrero 21, 2011, 08:36:56 pm »
Tengo el último: TL-WA5210G_V1_100930.

Wifi-Online

  • Administrator
  • Usuarios
  • *****
  • Mensajes: 2.667
  • Karma: +608/-236
  • Wifi-Online Shop
    • Ver Perfil
    • http://www.wifi-online.es
Re: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« Respuesta #3 en: Febrero 21, 2011, 08:47:26 pm »
hola, pon una captura de donde y como pones la clave, porque si miras el changelog del firmware, funciona sin problemas con wpa, wpa-psk, wpa2. saludos.

pepe1988

  • Visitante
Re: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« Respuesta #4 en: Febrero 22, 2011, 01:57:51 pm »
Ya probé colocando especificamente WPA-PSK y después en el siguiente campo TIKP y tampoco me funcionó.

Sin dejar de lado las pruebas con WPA y ya que me funcionó con el portátil y WEP sigo con la experimentación y estoy  conectando por cable el wa5210g a un broadband Conceptronic. He leido todos los hilos del foro.

En concreto deseo red con WEP)))(((wa5210g-----Broadband Conceptronic ))) en rango 192.168.2.X

Parto de una red con WEP al que se conecta el wa5210g (de manera correcta con el portátil).

El Conceptronic crea una red en rango 192.168.2.1 repartiendo en dhcp, le he puesto la misma encriptación WEP que la red a la que se conecta el wa5210g (aunque creo que no es necesario pues esa encriptación es para la red wifi que genera el Conceptronic, pero por si acaso lo he puesto igual). Le he puesto al Conceptronic que se conecte a la mac del wa5210g, y que tenga con el wa5210g la siguiente direcciones IP:. IP del broadband Conceptronic 192.168.1.101, puerta de enlace a la que debe conectarse 192.168.1.1, mascara 255.255.255.0, he metido los DNS de Telefónica (son los correctos), y tras todo ello no me ha funcionado. EL pc que conecto al router le he puesto como IP 192.168.2.133 y como puerta de enlace 192.168.2.1. (que es la puerta de enlace del Conceptronic) Seguro que me equivoco en alguna IP ¿me puedes ayudar?  

Probé colocando la red wifi que genera el Broadband en el mismo rango que el wa5210g. En concreto probé asignándole al broadband para su red wifi la siguiente de puerta de enlance 192.168.1.2 y que repartiera dchp desde 192.168.1.100 al 192.168.1.199. Estoy pensando que quizás la puerta de enlace que deba poner en el broadband sea 192.168.1.254 ya que para abrir el menú del wa5210g tengo que marcar esa dirección. Pero no lo creo correcto pues el portatil se conecta y navega con la puerta de enlace 192.168.1.1 ¿Estoy en lo cierto? ¿Cómo lo arreglo?. Gracias

pepe1988

  • Visitante
Re: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« Respuesta #5 en: Febrero 22, 2011, 05:03:27 pm »
Bueno el último problema de conectar el TPLink con el Broadband de Concetronic ya está resuelto  :lol:  . Había cometido un error en la TCPIP del portatil a la hora de conectarme a traves del Conceptronic. Y por cierto, la red que crea el Conceptronic tiene encriptación WPA y no da problemas, aunque la red a la que se conecta el TPLink tenga encriptación WEP.

Aún tengo dos problemas  :cry: :

1º.- NO HE CONSEGUIDO RESOLVER que el TPLink se conecte a una red con clave WPA PSK-TIKP, (obviamente conozco la clave, pues es mi red). Con el último firmware como se menciona mas arriba

2º.- Y uno ya mencionado anteriormente que es muy importante: Si la red a la que queremos conectarnos tiene un punto de acceso diferente a 192.168.1.1 no me funciona . Luego si desconocemos la IP de la puerta de enlace de la red a la que deseamos conectarnos ¿NO NOS PODREMOS CONECTAR, aunque nos hayan dado la clave WEP?.

ana2

  • Visitante
Re: TP-Link WG5210G NO FUNCIONA CON CLAVES WAP
« Respuesta #6 en: Marzo 18, 2011, 06:44:02 am »
Te hago captura de LINKSYS para que veas que WPA a secas no funciona. Debes ponerlo en WPA2.

Ya sé que a veces no se tiene acceso al AP que TX para cambiar datos y  demás, pero a mí personalmente sólo me ha funcionado cambiandolo.

SUERTE